Commit ef14c1e7 authored by Petr Skoda's avatar Petr Skoda
Browse files

MDL-24090 new detection of plugins that were not upgraded to work with Moodle...

MDL-24090 new detection of plugins that were not upgraded to work with Moodle 2.x (uses $plugin->requires) + bumping ancient versions of plugins
parent d32fb550
......@@ -23,5 +23,5 @@
// //
///////////////////////////////////////////////////////////////////////////
$plugin->version = 2007101503;
$plugin->requires = 2007101532;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -23,5 +23,5 @@
// //
///////////////////////////////////////////////////////////////////////////
$plugin->version = 2007101502;
$plugin->requires = 2007101532;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -23,5 +23,5 @@
// //
///////////////////////////////////////////////////////////////////////////
$plugin->version = 2008122900;
$plugin->requires = 2008121701;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -23,6 +23,6 @@
// //
///////////////////////////////////////////////////////////////////////////
$plugin->version = 2008112601;
$plugin->requires = 2008112600;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -15,4 +15,5 @@
// You should have received a copy of the GNU General Public License
// along with Moodle. If not, see <http://www.gnu.org/licenses/>.
$plugin->version = 2008063001;
$plugin->version = 2010090502;
$plugin->requires = 2010090501;
......@@ -23,5 +23,5 @@
// //
///////////////////////////////////////////////////////////////////////////
$plugin->version = 2007101501;
$plugin->requires = 2007101532;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -23,7 +23,7 @@
// //
///////////////////////////////////////////////////////////////////////////
$plugin->version = 2007101504;
$plugin->requires = 2007101532;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -23,7 +23,7 @@
// //
///////////////////////////////////////////////////////////////////////////
$plugin->version = 2007101501;
$plugin->requires = 2007101532;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -23,7 +23,7 @@
// //
///////////////////////////////////////////////////////////////////////////
$plugin->version = 2007101501;
$plugin->requires = 2007101532;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -23,7 +23,7 @@
// //
///////////////////////////////////////////////////////////////////////////
$plugin->version = 2007101500;
$plugin->requires = 2007101532;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -23,7 +23,7 @@
// //
///////////////////////////////////////////////////////////////////////////
$plugin->version = 2007101501;
$plugin->requires = 2007101532;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -27,5 +27,5 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2010081203;
$plugin->requires = 2007101507;
$plugin->requires = 2010090501;
$plugin->cron = 180;
......@@ -27,4 +27,4 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2010073100;
$plugin->requires = 2007101000; // Requires this Moodle version
$plugin->requires = 2010090501; // Requires this Moodle version
......@@ -15,7 +15,7 @@
// You should have received a copy of the GNU General Public License
// along with Moodle. If not, see <http://www.gnu.org/licenses/>.
$plugin->version = 2007092701;
$plugin->requires = 2007101000;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -15,7 +15,7 @@
// You should have received a copy of the GNU General Public License
// along with Moodle. If not, see <http://www.gnu.org/licenses/>.
$plugin->version = 2007092700;
$plugin->requires = 2007101000;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -15,7 +15,7 @@
// You should have received a copy of the GNU General Public License
// along with Moodle. If not, see <http://www.gnu.org/licenses/>.
$plugin->version = 2007092700;
$plugin->requires = 2007101000;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -15,7 +15,7 @@
// You should have received a copy of the GNU General Public License
// along with Moodle. If not, see <http://www.gnu.org/licenses/>.
$plugin->version = 2007092700;
$plugin->requires = 2007101000;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -15,7 +15,7 @@
// You should have received a copy of the GNU General Public License
// along with Moodle. If not, see <http://www.gnu.org/licenses/>.
$plugin->version = 2007072500;
$plugin->requires = 2007101000;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -15,7 +15,7 @@
// You should have received a copy of the GNU General Public License
// along with Moodle. If not, see <http://www.gnu.org/licenses/>.
$plugin->version = 2007092700;
$plugin->requires = 2007101000;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
......@@ -15,7 +15,7 @@
// You should have received a copy of the GNU General Public License
// along with Moodle. If not, see <http://www.gnu.org/licenses/>.
$plugin->version = 2009022500;
$plugin->requires = 2007101000;
$plugin->version = 2010090501;
$plugin->requires = 2010090501;
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment