Commit c5e783e5 authored by Eloy Lafuente's avatar Eloy Lafuente
Browse files

MDL-33794 version.php: Bump all versions, requires and dependencies to 2012061700

parent 798c9100
......@@ -24,7 +24,7 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2012050300;
$plugin->requires = 2012050300;
$plugin->version = 2012061700;
$plugin->requires = 2012061700;
$plugin->component = 'tool_assignmentupgrade';
$plugin->dependencies = array('mod_assign' => 2012050300);
$plugin->dependencies = array('mod_assign' => 2012061700);
......@@ -25,6 +25,6 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_bloglevelupgrade'; // Full name of the plugin (used for diagnostics)
......@@ -25,6 +25,6 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_capability'; // Full name of the plugin (used for diagnostics)
......@@ -25,6 +25,6 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500;
$plugin->requires = 2011092100;
$plugin->version = 2012061700;
$plugin->requires = 2012061700;
$plugin->component = 'tool_customlang'; // Full name of the plugin (used for diagnostics)
......@@ -25,6 +25,6 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_dbtransfer'; // Full name of the plugin (used for diagnostics)
......@@ -25,8 +25,8 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_generator'; // Full name of the plugin (used for diagnostics)
$plugin->maturity = MATURITY_ALPHA; // this version's maturity level
......@@ -25,8 +25,8 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_health'; // Full name of the plugin (used for diagnostics)
$plugin->maturity = MATURITY_ALPHA; // this version's maturity level
......@@ -25,6 +25,6 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_innodb'; // Full name of the plugin (used for diagnostics)
......@@ -25,6 +25,6 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_langimport'; // Full name of the plugin (used for diagnostics)
......@@ -25,7 +25,7 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_multilangupgrade'; // Full name of the plugin (used for diagnostics)
......@@ -24,7 +24,7 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2012040500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012040500; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_phpunit'; // Full name of the plugin (used for diagnostics)
......@@ -25,6 +25,6 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_profiling'; // Full name of the plugin (used for diagnostics)
......@@ -25,6 +25,6 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500;
$plugin->requires = 2011092100;
$plugin->version = 2012061700;
$plugin->requires = 2012061700;
$plugin->component = 'tool_qeupgradehelper'; // Full name of the plugin (used for diagnostics)
......@@ -25,8 +25,8 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_replace'; // Full name of the plugin (used for diagnostics)
$plugin->maturity = MATURITY_ALPHA; // this version's maturity level
......@@ -25,7 +25,7 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500;
$plugin->requires = 2011092100;
$plugin->version = 2012061700;
$plugin->requires = 2012061700;
$plugin->component = 'tool_spamcleaner'; // Full name of the plugin (used for diagnostics)
......@@ -25,7 +25,7 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500;
$plugin->requires = 2011092100;
$plugin->version = 2012061700;
$plugin->requires = 2012061700;
$plugin->component = 'tool_timezoneimport'; // Full name of the plugin (used for diagnostics)
......@@ -25,7 +25,7 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_unittest'; // Full name of the plugin (used for diagnostics)
......@@ -25,7 +25,7 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_unsuproles'; // Full name of the plugin (used for diagnostics)
......@@ -25,7 +25,7 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_uploaduser'; // Full name of the plugin (used for diagnostics)
......@@ -25,7 +25,7 @@
defined('MOODLE_INTERNAL') || die();
$plugin->version = 2011092500; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2011092100; // Requires this Moodle version
$plugin->version = 2012061700; // The current plugin version (Date: YYYYMMDDXX)
$plugin->requires = 2012061700; // Requires this Moodle version
$plugin->component = 'tool_xmldb'; // Full name of the plugin (used for diagnostics)
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment