Commit 8b55d318 authored by ilya's avatar ilya
Browse files

Merge branch 'install_master' of https://git.in.moodle.com/amosbot/moodle-install

parents 7ee798f6 9323d6a9
......@@ -35,6 +35,9 @@ $string['cliincorrectvalueerror'] = 'Грешка, некоректна стой
$string['cliincorrectvalueretry'] = 'Неправилна стойност. Моля опитайте отново';
$string['clitypevalue'] = 'Тип стойност';
$string['clitypevaluedefault'] = 'въведете стойност, натиснете Enter за да се използва стойността по подразбиране ({$a})';
$string['cliunknowoption'] = 'Неразпознати опции:
{$a}
Моля, използвайте опцията --help.';
$string['cliyesnoprompt'] = 'Въведете y (означава да) или n (означава не)';
$string['environmentrequireinstall'] = 'Трябва да бъде инсталиран и разрешен';
$string['environmentrequireversion'] = 'Необходима е версия {$a->needed} а Вие имате {$a->current}';
......@@ -29,5 +29,6 @@
defined('MOODLE_INTERNAL') || die();
$string['parentlanguage'] = 'ca';
$string['parentlanguage'] = '';
$string['thisdirection'] = 'ltr';
$string['thislanguage'] = 'Català per a Workplace';
......@@ -40,5 +40,5 @@ $string['cliunknowoption'] = 'Nieznane opcje:
Proszę użyć opcji --help.';
$string['cliyesnoprompt'] = 'wpisz y (czyli tak) lub n (czyli nie)';
$string['environmentrequireinstall'] = 'jest niezbędne, aby było zainstalowane i włączone';
$string['environmentrequireversion'] = 'wersja {$a->needed} jest niezbędna a ty używasz wersji {$a->current}';
$string['environmentrequireversion'] = 'wymagana jest wersja {$a->needed}, a ty używasz wersji {$a->current}';
$string['upgradekeyset'] = 'Zaktualizuj klucz (pozostaw puste jeśli nie jest to skonfigurowane)';
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment