Commit 672ce966 authored by Tomasz Muras's avatar Tomasz Muras Committed by Eloy Lafuente
Browse files

MDL-43040 Replace $module with $plugin in all mod/*/version.php

Conflicts:
	mod/quiz/version.php
parent 07481c92
......@@ -33,7 +33,7 @@
defined('MOODLE_INTERNAL') || die();
$module->version = 2013110500; // The current module version (Date: YYYYMMDDXX)
$module->requires = 2013110500; // Requires this Moodle version
$module->component = 'mod_wiki'; // Full name of the plugin (used for diagnostics)
$module->cron = 0;
$plugin->version = 2013110500; // The current module version (Date: YYYYMMDDXX)
$plugin->requires = 2013110500; // Requires this Moodle version
$plugin->component = 'mod_wiki'; // Full name of the plugin (used for diagnostics)
$plugin->cron = 0;
......@@ -24,7 +24,7 @@
defined('MOODLE_INTERNAL') || die();
$module->version = 2013110500; // the current module version (YYYYMMDDXX)
$module->requires = 2013110500; // requires this Moodle version
$module->component = 'mod_workshop'; // full name of the plugin (used for diagnostics)
$module->cron = 60; // give as a chance every minute
$plugin->version = 2013110500; // the current module version (YYYYMMDDXX)
$plugin->requires = 2013110500; // requires this Moodle version
$plugin->component = 'mod_workshop'; // full name of the plugin (used for diagnostics)
$plugin->cron = 60; // give as a chance every minute
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment