Commit 2a56a82c authored by Mark Nelson's avatar Mark Nelson
Browse files

MDL-60914 mod_lti: ensure grade_update() is defined during upgrade

parent 5bde2c2b
......@@ -143,6 +143,8 @@ function xmldb_lti_upgrade($oldversion) {
}
if (!$acceptgrades) {
// Required when doing CLI upgrade.
require_once($CFG->libdir . '/gradelib.php');
grade_update('mod/lti', $lti->course, 'mod', 'lti', $lti->id, 0, null, array('deleted' => 1));
}
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment